NMath Stats User's Guide

TOC | Previous | Next | Index

1.2 Software Requirements (.NET, C#, CSharp, VB, Visual Basic, F#)

NMath Stats requires the following additional software to be installed on your system:

NMath Stats depends on NMath, the foundational library in the NMath product suite. NMath must be installed on your system prior to building or executing NMath Stats code.

To use the NMath Stats library, you need the Microsoft .NET Framework installed on your system. The .NET Framework is available without cost from:

http://msdn.microsoft.com/netframework

Use of Microsoft Visual Studio .NET (or other .NET IDE) is strongly encouraged. However, the .NET Framework includes command line compilers for .NET languages, so an IDE is not strictly required.

Viewing PDF documentation requires Adobe Acrobat Reader, available without cost from:

http://www.adobe.com


Top

Top